Issue 81803 - Upper border of split table not drawn
Summary: Upper border of split table not drawn
Status: CLOSED DUPLICATE of issue 9860
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-21 08:02 UTC by schaber
Modified: 2007-09-21 08:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description schaber 2007-09-21 08:02:05 UTC
Hi!

When splitting a table across a page break, and copying the table header is
switched off, then the upper border of the first row on the second page is never
drawn. Only when allowing table headers to be copied, then all borders are drawn.

You need to set the border explicitly for that row where the problem occurs as
workaround. However, everytime you insert a text line or a row above that row,
then you must again set the border explicitely for that new row that is then at
the beginning of the second page.

This behaviour affects also PDF export.
Comment 1 michael.ruess 2007-09-21 08:43:06 UTC
Known problem, see issue 9860.

*** This issue has been marked as a duplicate of 9860 ***
Comment 2 michael.ruess 2007-09-21 08:44:44 UTC
Closing duplicate.