Issue 81808 - Cannot edit connectors in PPT
Summary: Cannot edit connectors in PPT
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-21 09:13 UTC by pmike
Modified: 2013-08-07 15:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample (74.00 KB, application/vnd.ms-powerpoint)
2007-09-21 09:13 UTC, pmike
no flags Details
good (144.76 KB, image/png)
2007-09-21 09:14 UTC, pmike
no flags Details
bad (142.15 KB, image/png)
2007-09-21 09:14 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2007-09-21 09:13:04 UTC
In sample file, the leftmost connector are in wrong position (ss_bad.png).
Editing position (as shown on ss_good.png), saving in PPT format and reopening
will trigger bug again. Saving in ODP format works fine.

PS. This issue might be related to Issue 74716
Comment 1 pmike 2007-09-21 09:13:52 UTC
Created attachment 48388 [details]
sample
Comment 2 pmike 2007-09-21 09:14:16 UTC
Created attachment 48389 [details]
good
Comment 3 pmike 2007-09-21 09:14:41 UTC
Created attachment 48390 [details]
bad
Comment 4 crolidge 2007-09-22 15:10:12 UTC
I confirm this error in OO 2.3 on Windows XP.
Correction is needed.
Comment 5 wolframgarten 2007-09-27 14:19:28 UTC
Reproducible. Reassigned.
Comment 6 Martin Hollmichel 2007-11-09 17:18:00 UTC
set target from 2.x to 3.x according to
http://wiki.services.openoffice.org/wiki/Target_3x