Issue 81828 - Provide for applying a page style to a specified document page.
Summary: Provide for applying a page style to a specified document page.
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-09-21 16:37 UTC by megalodon
Modified: 2007-09-25 10:53 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description megalodon 2007-09-21 16:37:35 UTC
Provide a method for applying page styles to a specified page or range of pages.
Currently one must enter a manual page break and select a style to change
formatting. One cannot insert a page and change the style as this affects all
pages following the inserted page.

Suggested method would be to modify the menu item Format->Page... to open a
dialog where one may select the style to apply and additional controls to select
one of the following options:

Current Page Only
Current and all following pages
Current and following ## of pages

Possibly separate the editing of styles from the application of styles to
specified objects.
Comment 1 Regina Henschel 2007-09-22 14:37:50 UTC
See also issue 17203 and its duplicates. I think, that we should collect all
this wishes in one issue (I suggest issue 17203). All this issues need a new
concept for applying page styles, which has to start with a spec.
Comment 2 eric.savary 2007-09-25 10:52:57 UTC
duplicate

*** This issue has been marked as a duplicate of 17203 ***
Comment 3 eric.savary 2007-09-25 10:53:14 UTC
closed