Issue 81848 - Pilot from datasource does not import time-stamps
Summary: Pilot from datasource does not import time-stamps
Status: CLOSED DUPLICATE of issue 53244
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-09-22 15:47 UTC by villeroy
Modified: 2007-11-18 20:57 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Tiny database (2.92 KB, application/vnd.sun.xml.base)
2007-11-18 19:30 UTC, villeroy
no flags Details
Spreadsheet with pilots from tiny database regisered as "TimeStamp" (15.52 KB, application/vnd.sun.xml.calc)
2007-11-18 19:32 UTC, villeroy
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description villeroy 2007-09-22 15:47:45 UTC
Create a data pilot from datasource, including a date-time field. The field
appears with no data.
Comment 1 helenrussian 2007-11-16 18:44:24 UTC
Confirm with OOo 2.3 on Linux.
Timestamp field appears with no data
Comment 2 kpalagin 2007-11-18 18:15:14 UTC
Villeroy, Helen,
please provide step by step repro, with data if necessary.
Comment 3 villeroy 2007-11-18 19:30:55 UTC
Created attachment 49735 [details]
Tiny database
Comment 4 villeroy 2007-11-18 19:32:27 UTC
Created attachment 49736 [details]
Spreadsheet with pilots from tiny database regisered as "TimeStamp"
Comment 5 villeroy 2007-11-18 19:35:33 UTC
Register the database as "TimeStamp" and open the spreadsheet.
Timestamp fields seem to work as data fields only.
Comment 6 villeroy 2007-11-18 19:36:38 UTC
Register the database as "TimeStamp" and open the spreadsheet.
Timestamp fields seem to work as data fields only.
Comment 7 Regina Henschel 2007-11-18 20:52:29 UTC
duplicate to issue 53244

*** This issue has been marked as a duplicate of 53244 ***
Comment 8 Regina Henschel 2007-11-18 20:57:13 UTC
closing duplicate