Issue 81883 - Page format problem
Summary: Page format problem
Status: CLOSED DUPLICATE of issue 81809
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-24 09:58 UTC by jirkaz
Modified: 2007-10-08 08:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jirkaz 2007-09-24 09:58:59 UTC
It is impossible to set page size bigger than 300x300 mm. If i try set e.g. A3,
this format is changed to "User" and the bigger dimension (here 420 mm) is
limited up to 300 mm...

This bug is identical as bug #81809 in Draw component. Tested on WXP Home SP2
and Linux openSUSE 10.2.
Comment 1 jnavrati 2007-09-25 15:25:31 UTC
To keep issuezilla clear, I resolved this issues as duplicate of bug mentioned
in comment.

*** This issue has been marked as a duplicate of 81809 ***
Comment 2 michael.ruess 2007-10-08 08:30:59 UTC
Closing duplicate.