Issue 81898 - Graph - copy and paste from Calc to writer don't wotk sometimes
Summary: Graph - copy and paste from Calc to writer don't wotk sometimes
Status: CLOSED DUPLICATE of issue 80225
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bjoern.milcke
QA Contact: issues@sw
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2007-09-24 14:22 UTC by besik33
Modified: 2013-08-07 14:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description besik33 2007-09-24 14:22:41 UTC
Create table in Calc.
Then copy and paste the table from Calc to the Writer. Table has mismacthed 
datasource: rows<->columns

Table which was copied to the writer has mismatched datasource. Rows <-> 
Columns.

Example:
www.vus.cz/!osobne/tomka/calc.ods  - good table
www.vus.cz/!osobne/tomka/writer.odt - copied table with mismatched columns and 
rows.
Comment 1 besik33 2007-09-24 14:47:21 UTC
i had mean graph not table, sorry.
Comment 2 eric.savary 2007-09-25 10:43:58 UTC
Reproduced on Linux too.
A clipboard problem itroduced with Chart2 (it works fine in OOo 2.0.2)?
Comment 3 besik33 2007-10-31 20:28:06 UTC
The bug was introduced with openoffice 2.3 on widnows.
I revert bak to OO 2.2, where is everything fine.

Another bug is with adjacent interval on the axis. (doble click Y axis, change 
adjacent interval and see what's happening - this value is changing =number of 
adjacent interval between the main interval; it is not value on the axis as it 
was in previous versions)
Comment 4 Mathias_Bauer 2007-12-04 11:57:42 UTC
regression, target 2.4
Comment 5 andreas.martens 2007-12-04 12:37:25 UTC
ama->bm: Please have a look if it's duplicate to a known issue.
Comment 6 bjoern.milcke 2007-12-04 12:55:54 UTC
Duplicate

*** This issue has been marked as a duplicate of 80225 ***
Comment 7 bjoern.milcke 2007-12-04 12:56:19 UTC
Closing as duplicate