Issue 81998 - [cws ext002] not possible to install dxcanvas -> missing license
Summary: [cws ext002] not possible to install dxcanvas -> missing license
Status: CLOSED DUPLICATE of issue 82002
Alias: None
Product: Impress
Classification: Application
Component: installation (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thb
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-27 09:40 UTC by marc.neumann
Modified: 2013-08-07 15:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description marc.neumann 2007-09-27 09:40:39 UTC
in the description.xml the license is uppercase
registry/LICENSE_en-US
but in the zip packages the license file is lowercase
registration/license_en-US.txt
Comment 1 thb 2007-09-27 20:37:40 UTC
Duplicate

*** This issue has been marked as a duplicate of 81002 ***
Comment 2 thb 2007-09-27 20:38:06 UTC
.
Comment 3 thb 2007-09-28 09:08:06 UTC
.
Comment 4 thb 2007-09-28 09:08:33 UTC
typo

*** This issue has been marked as a duplicate of 82002 ***
Comment 5 thb 2007-09-28 09:08:53 UTC
.