Issue 8214 - Difference in display of right aligned cell contents between OO Calc and MS Excel
Summary: Difference in display of right aligned cell contents between OO Calc and MS E...
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows NT
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-10 17:49 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-10 17:49:09 UTC
Display of right aligned cells does not extend into the left cell if the left cell is empty. EXCEL will extend the display 
area of right aligned cells into cells left of the cell providing they are "empty". Thus, importing EXCEL sheets where the
creator used that "feature" results in the user in cutting and pasting or defining merged cells to achieve the same effect.
Comment 1 daniel.rentz 2002-10-14 10:46:02 UTC
It's a double

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 daniel.rentz 2002-10-14 10:46:17 UTC
double->closed