Issue 82469 - Mathtype formula (OLE Object) comes out distorted in metafile view
Summary: Mathtype formula (OLE Object) comes out distorted in metafile view
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.3 RC3
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 93680 (view as issue list)
Depends on:
Blocks:
 
Reported: 2007-10-10 13:01 UTC by gilkfir
Modified: 2013-08-07 14:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
OO file that presents the Mathtype problem (627.55 KB, text/plain)
2007-10-10 13:02 UTC, gilkfir
no flags Details
PDF version of the ODT file (149.63 KB, text/plain)
2007-10-10 13:03 UTC, gilkfir
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gilkfir 2007-10-10 13:01:31 UTC
I use mathtype 6 to create formulas in writer.Mathtype can be used as an OLE 
object. I discovered that there is a bug in some formulas that contain brackes 
or spesial characters as integral.
In some cases, when brackens or integrals (and there may be more problematic 
characters) the formula comes out distorted. 


PLEASE LOOK AT THE ATTACHED FILES FOR BETTER UNDERSTANDING.
IT COMES WITH EXAMPLES AND PICTURE.

The problem is not in Mathtype, it “sees†the formulas as it should. The Writer 
presents the formula in a wrong way.

Please fix the bug.



Gil k.
Comment 1 gilkfir 2007-10-10 13:02:56 UTC
Created attachment 48808 [details]
OO file that presents the Mathtype problem
Comment 2 gilkfir 2007-10-10 13:03:51 UTC
Created attachment 48809 [details]
PDF version of the ODT file
Comment 3 michael.ruess 2007-10-11 12:34:53 UTC
MRU->SJ: could you please have a look. This may be related to issue 76587, which
is only reproducible on Linux. This here also occurs on Windows.
The symbols used in the Equation objects are not displayed properly in the
metafile picture in OOo.
I could provide a MathType 5.2 demo for testing purpose.
Comment 4 gilkfir 2007-10-11 17:39:33 UTC
Hollo dear mru and all the staff of OO:

The symbols used in the Equation objects are not displayed properly in the
metafile picture in OOo even if I use  MathType 5.




YOURS
GIL



Comment 5 Mathias_Bauer 2008-04-21 15:35:42 UTC
target 3.x
Comment 6 michael.ruess 2008-09-09 16:57:56 UTC
*** Issue 93680 has been marked as a duplicate of this issue. ***