Issue 82495 - message box while inserting field name in dbase table design
Summary: message box while inserting field name in dbase table design
Status: CLOSED DUPLICATE of issue 92701
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m231
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: bettina.haberer
QA Contact: issues@dba
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2007-10-11 09:10 UTC by marc.neumann
Modified: 2008-11-24 16:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description marc.neumann 2007-10-11 09:10:31 UTC
1. open the BIBLIOGRAPHY database
2. open a tables design
3. insert a field name with 10 characters
4. insert one more character 
==>> there is a message box with insert the text, that the test is to long
Comment 1 Frank Schönheit 2007-10-11 09:18:20 UTC
fs->pl: This is a regression of your issue 73360.

Besides that I somehow miss the feature mail for this changed behavior, I wonder
whether the change has been discussed with the user experience team. A modal
message box during normal typing is (IMO) hardly something which should survive
a UX review, that's way to interruptive to the user.

Please do not show the truncation warning during simple typing. It might make
sense during pasting (for a funny side effect here, see issue 82494), though.
Comment 2 Frank Schönheit 2007-10-11 09:26:06 UTC
Forget about the missing feature mail, sorry. In fact there is a feature mail,
as I saw in EIS, but due to collapse.net's broken support for aggregating
mailing list (issue 75007), it never arrived at allfeatures@openoffice.org.
Comment 3 philipp.lohmann 2007-10-11 10:01:14 UTC
Since this was the way we discussed it with UX we should probably have there
opinion.
Comment 4 Martin Hollmichel 2008-01-28 02:54:25 UTC
set target 3.0
Comment 5 christian.jansen 2008-06-19 17:18:00 UTC
moved to target 3.1
Comment 6 Frank Schönheit 2008-10-30 23:25:43 UTC
Bettina is now the UX contact for Base ...
Comment 7 Frank Schönheit 2008-11-24 16:30:44 UTC
duplicate of issue 92701: In the course of fixing the mentioned issue, the
behavior was changed so that the message box appears only when you paste content
into the cell, not during normal typing.

*** This issue has been marked as a duplicate of 92701 ***
Comment 8 Frank Schönheit 2008-11-24 16:31:03 UTC
closing duplicate