Issue 82601 - can't import a html file
Summary: can't import a html file
Status: CLOSED DUPLICATE of issue 8967
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3
Hardware: All Unix, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-14 14:50 UTC by volker_d
Modified: 2007-12-12 13:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description volker_d 2007-10-14 14:50:57 UTC
if i am using windows, then i can press the right button on an html file that
contain a table and i can select "open with" and select calc.
then openOffice calculater starts and import the table.

if i do the same with Linux, then always the Writer open and import the html
file, even i selected open with calculator.

also the if calculator is open i i try to improt a html table with the
calculator always the Writer open.
Comment 1 frank 2007-12-12 13:59:28 UTC
double to Issue 8967

*** This issue has been marked as a duplicate of 8967 ***
Comment 2 frank 2007-12-12 13:59:56 UTC
closed double