Issue 82694 - object connectors incompatible with microsoft office
Summary: object connectors incompatible with microsoft office
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.3
Hardware: HP (PA-RISC) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-17 08:57 UTC by kyosti
Modified: 2007-10-18 12:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
object connectors created in .odp (9.90 KB, application/vnd.sun.xml.impress)
2007-10-17 08:59 UTC, kyosti
no flags Details
same object connectors save as .ppt (70.50 KB, application/vnd.ms-powerpoint)
2007-10-17 09:00 UTC, kyosti
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kyosti 2007-10-17 08:57:51 UTC
The curved and stepwise object connectors come out looking different in MS PPT 
viewer as shown in the attached files.
Comment 1 kyosti 2007-10-17 08:59:08 UTC
Created attachment 48956 [details]
object connectors created in .odp
Comment 2 kyosti 2007-10-17 09:00:49 UTC
Created attachment 48957 [details]
same object connectors save as .ppt
Comment 3 christian.guenther 2007-10-18 12:42:44 UTC
This issue is duplicate to issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 4 christian.guenther 2007-10-18 12:43:30 UTC
I close the issue as duplicate.