Issue 82740 - Issues with instructions to MySQL
Summary: Issues with instructions to MySQL
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://dba.openoffice.org/FAQ/specifi...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-18 05:24 UTC by acolorado
Modified: 2013-02-07 22:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description acolorado 2007-10-18 05:24:46 UTC
There are some issues in the instructions for connecitng to MySQL:

http://dba.openoffice.org/FAQ/specific.html#connectmysql

via JDBC: (These steps are only valid for the MySQL connector)
Get the newest JDBC driver from www.mysql.com
Start OpenOffice.org
Goto Tools/Options/Security
press the browse button near "Classpath" and browse for the *.jar file(s) of 
your driver.
Restart OpenOffice.org
Open the data source administration dialog (Tools/Data Sources...)
Press the button "New Data Source", in the name field, enter a valid name like 
"MySQL JDBC", and keep "JDBC" as type.
Enter the data source URL mysql://host:3306/DataabaseName
 
1st thing is that I dont see any Classpath under Tools/Options/Security 
(shouldn't be Java instead)
2nd Tools/Datasources (is this within writer to display the datasources or is 
it Tools/openoffice.org base conections)
Comment 1 ocke.janssen 2007-10-23 08:20:47 UTC
It' not a patch. I changed to defect.
Comment 2 Mechtilde 2008-05-13 20:02:59 UTC
this is an old description for version 1.x

so anybody who has access to this side should set 1.x to the description
Comment 3 acolorado 2008-11-27 23:23:19 UTC
already fixed
Comment 4 Mechtilde 2009-01-07 19:58:45 UTC
I can't find any entry about version 1.x on inside the description -> reopen it
Comment 5 Mechtilde 2009-05-02 19:31:56 UTC
I set it to new again.