Issue 82854 - Math Style, please?
Summary: Math Style, please?
Status: CLOSED DUPLICATE of issue 5092
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-22 15:39 UTC by golova
Modified: 2007-10-22 22:43 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description golova 2007-10-22 15:39:40 UTC
I wonder, if one has to override Math font sizes for the entire document, for 
all the formulas (having finished the document); is there a nice clean way to 
do that?

Basically it boils down to "Math Style".  Writer has a tremendously powerful 
and comprehensive selection of styles, including even character styles.
Yet there is nothing there for Math, there is no way to define your own Math 
style and then if necessary change it.

Yes it is clearly a very low priority thingy.  Think about Impress 
presentation, would not you want to perhaps readjust the sizes as you create 
your presentation, half-way into all the formulas?

Math Style would be a meaningful one:  variable, sub and superscripts sizes and 
fonts at the very least everything from "Format->Font" and "Format->Size" can 
and should be included.

Thank you very much !
Comment 1 Regina Henschel 2007-10-22 22:42:31 UTC
This request is duplicate to issue 5092. It is also touched in issue 42119 and
issue 12855. Therefore I think we need no new issue.

*** This issue has been marked as a duplicate of 5092 ***
Comment 2 Regina Henschel 2007-10-22 22:43:45 UTC
closing duplicate