Issue 82858 - Vista speech recognition will not dictate into Open Office
Summary: Vista speech recognition will not dictate into Open Office
Status: CLOSED DUPLICATE of issue 70567
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-22 17:33 UTC by cgaski1
Modified: 2007-10-29 14:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cgaski1 2007-10-22 17:33:07 UTC
Operating system: Vista Home Premium
Application: OpenOffice.org 2.3.0

Issue: It is not possible to dictate into OpenOffice using the speech
recognition application built into Vista.  Attempting to do so causes the speech
recognition default correction window to open with the text appearing in this
window.

How to reproduce: Open OpenOffice.  Put the Vista speech recognition application
into the listening mode.  Place the cursor in OpenOffice.  Dictate.

Workaround: Dictate into Wordpad or MS Word.  Select text.  Copy.  Paste into
OpenOffice

Significance: For those of us who have to produce numerous lengthy documents and
are not 100 wpm typists the speed and accuracy of the Vista speech recognition
application is invaluable.  I cannot use OpenOffice as my default word processor
until this issue is addressed.
Comment 1 michael.ruess 2007-10-23 09:31:36 UTC
Reassigned to ES.
Comment 2 eric.savary 2007-10-29 14:28:18 UTC
duplicate

*** This issue has been marked as a duplicate of 70567 ***
Comment 3 eric.savary 2007-10-29 14:28:38 UTC
Closed