Issue 83054 - page style can not be applied to individual pages
Summary: page style can not be applied to individual pages
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-28 11:03 UTC by estellnb
Modified: 2007-10-29 10:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
used as template (7.62 KB, application/vnd.sun.xml.writer)
2007-10-28 11:05 UTC, estellnb
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description estellnb 2007-10-28 11:03:15 UTC
It was not possible to apply the page style 'first page' to the first (and
second) page only. Instead the page style 'first page' had been applied to all
pages at once. Exactly followed the instructions at
http://www.ooowiki.de/SeitenNummerierung#head-7ef163484c5186d7e003f20201c1fbbcfcc8e39c.
Simply did not work in any of the two described ways.
Comment 1 estellnb 2007-10-28 11:05:53 UTC
Created attachment 49203 [details]
used as template
Comment 2 discoleo 2007-10-28 18:18:56 UTC
Page styles can be applied to individual pages, though the process is cumbersome
and counterintuitive.

I have attached to issue 82859 a document with 4 diferent page styles.
(see http://www.openoffice.org/issues/show_bug.cgi?id=82859)

You could use that document as a template and modify the existing styles to
suite your needs.

Indeed, you can NOT apply a style directly to a specified page. In general,
applying a style changes all styles, so you need to cheat on OOo a little bit
(at least that's how I did it).
Comment 3 dalo 2007-10-28 20:47:06 UTC
Please take a look at issue 19548, as i think it could be related.
Comment 4 michael.ruess 2007-10-29 10:16:32 UTC
This -of course- works. Refer to Writer's online Help or OOo Support pages;
especially
http://www.tutorialsforopenoffice.org/tutorial/Different_Page_Styles_In_A_Document.html

Enhancement request for this handling is already tracked as issue 17203. There
are also issue 16877, issue 8449 and issue 19328.

*** This issue has been marked as a duplicate of 17203 ***
Comment 5 michael.ruess 2007-10-29 10:27:47 UTC
Closing duplicate.