Issue 83055 - Text Box Heights in Sun Report Builder
Summary: Text Box Heights in Sun Report Builder
Status: CLOSED DUPLICATE of issue 77605
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-10-28 11:56 UTC by gamma452
Modified: 2007-10-28 12:26 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gamma452 2007-10-28 11:56:52 UTC
I am trying to create reports using Sun Report Builder.  I have some Memo fields
in my database.

Currently it appears impossible to create a text box which will automatically
adjust its height to the size of the memo field whose content it will contain.

In Access this happens automatically.  Is it possible to have the same
functionality in Base?
Comment 1 Regina Henschel 2007-10-28 12:26:01 UTC
I think, that it is already tracked in issue 77605. If it is important for you,
you might vote for that issue.

*** This issue has been marked as a duplicate of 77605 ***
Comment 2 Regina Henschel 2007-10-28 12:26:43 UTC
closing duplicate