Issue 83097 - Installer should remember install path
Summary: Installer should remember install path
Status: CLOSED DUPLICATE of issue 33449
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.3
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-29 17:49 UTC by timwi
Modified: 2007-10-29 19:44 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description timwi 2007-10-29 17:49:10 UTC
It appears that the installer remembers which components were selected during
the last install.

However, it does not remember the path.

This is quite significant because it means that every update to a new version
will spawn a new directory, and the user might accrue version after version
without realising it.

I want OpenOffice installed in C:\OpenOffice (not the usual paradigm nowadays, I
know, but still). I just upgraded to 2.3 and ended up with the old version in
C:\OpenOffice and the new one in C:\Program Files, just because I assumed that
since it remembers the components it would also remember the path.

Please make it remember the path from one installation to the next, especially
if it was changed away from the default.
Comment 1 Olaf Felka 2007-10-29 19:44:27 UTC
known issue

*** This issue has been marked as a duplicate of 33449 ***
Comment 2 Olaf Felka 2007-10-29 19:44:49 UTC
.