Issue 83127 - Add possibility to move indent in ruler stepwise
Summary: Add possibility to move indent in ruler stepwise
Status: CLOSED DUPLICATE of issue 24070
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-30 13:23 UTC by bm1607
Modified: 2018-02-14 15:03 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bm1607 2007-10-30 13:23:58 UTC
In Ms-Office the indenture (indentation, indent (please forgive my bad english)) is sticky when 
drawn to zero. This makes it is easy to place it precisely to zero in case you accidentaly 
moved it of zero and wish to place it exactly to zero again. This feature is often used and 
therefore often missed. I'm using OO for years now, and hoped this feature would be added 
someday (i thought of it as common sense). But now i see it has to be requested in order to 
make it less painless for all the users in the world to place the indenture exactly to zero again.

Thank you for listening and please keep up the good work you have done this far.
Comment 1 michael.ruess 2007-10-30 16:32:39 UTC
Could be a nice feature, if one would be able to move the indent stepwise, e.g.
when pressing the Shift key. Maybe the the steps could be done in 1/2 cm or
inch, depending on the unit set in the options.
Comment 2 bm1607 2007-11-02 11:51:55 UTC
But most important: The indent should be sticky to zero (i.e. it should get caught). Most people 
would want to be able move the indent exactly to zero again, in case they moved it from there. 
Please remember that: Usability should come first. Most people i know DO miss this "feature" 
(it should be common sense, please compare with MS-Office).
Comment 3 lord_zythor 2008-06-27 21:36:31 UTC
this is essentially a repeat of issue 24070
Comment 4 oooforum (fr) 2018-02-14 15:03:33 UTC
Set duplicate as comment 3

*** This issue has been marked as a duplicate of issue 24070 ***