Issue 83189 - BASIC IDE: Pasting text brings weird errormessage
Summary: BASIC IDE: Pasting text brings weird errormessage
Status: CLOSED DUPLICATE of issue 82494
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: ab
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-01 09:50 UTC by joerg.skottke
Modified: 2008-11-05 21:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Text exceeds maximum lenght ... (91.45 KB, image/png)
2007-11-01 09:51 UTC, joerg.skottke
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description joerg.skottke 2007-11-01 09:50:16 UTC
Used Linux Fedora 7 

Reproduction
- Open BASIC IDE for My Macros
- Delete sub main (select all, cut)
- Copy the small macro (see below) from this browser window
- Insert the clipboard content into the BASIC IDE
-> The inserted text exceeds the maximum length of this text field...

There is no problem pasting the content to gedit or any other application

Note that the sub below is copied from issue 73457

Sub Main
for i = 1 to 100000: X(a,b): Next i
End Sub
Sub X(n,m)
'X=0 or even a=X
End Sub
Comment 1 joerg.skottke 2007-11-01 09:51:18 UTC
Created attachment 49308 [details]
Text exceeds maximum lenght ...
Comment 2 ab 2007-11-01 10:15:55 UTC
ab->jsk: By the way, the already solved duplicate task i82494 is assigned to you :-)


*** This issue has been marked as a duplicate of 82494 ***
Comment 3 Mechtilde 2008-11-05 21:13:30 UTC
close the duplicate