Issue 83204 - While creating report using VB Program top table broder do not apperar from 2nd page onward
Summary: While creating report using VB Program top table broder do not apperar from 2...
Status: CLOSED DUPLICATE of issue 9860
Alias: None
Product: Writer
Classification: Application
Component: programming (show other issues)
Version: OOo 1.0.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-01 13:59 UTC by aaryasanjay
Modified: 2007-11-01 14:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aaryasanjay 2007-11-01 13:59:49 UTC
We are generating report in writer using VB coding.  if we create table on the 
report 1st page is okey but from next page onward top line of the table is 
missiong 

out put of first page

-----------------------------------------------------------------------------
ab    |      abc      |        acbcd   |            ahcb                     |
-----------------------------------------------------------------------------
afdf  |               |                |                                     |
-----------------------------------------------------------------------------
afdf  |               |                |                                     |
-----------------------------------------------------------------------------
afd   |               |                |                                     |
-----------------------------------------------------------------------------

out put on second page 

abcd  |               |                 |                                    | 
------------------------------------------------------------------------------
sjlfj |               |                 |                                    |
------------------------------------------------------------------------------

Please guide us to draw line obove abcd
Comment 1 michael.ruess 2007-11-01 14:05:57 UTC
Known problem, see issue 9860.

*** This issue has been marked as a duplicate of 9860 ***
Comment 2 michael.ruess 2007-11-01 14:06:35 UTC
Closing duplicate.
Comment 3 michael.ruess 2007-11-01 14:07:15 UTC
...and this is of course not a P1 issue.