Issue 83275 - WW8: Loop entering automatic paragraph break above large table
Summary: WW8: Loop entering automatic paragraph break above large table
Status: CLOSED DUPLICATE of issue 81146
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.3
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-11-03 17:17 UTC by pepachmel
Modified: 2013-08-07 14:42 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Writer file which makes it hang (13.38 KB, application/octet-stream)
2007-11-03 17:18 UTC, pepachmel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pepachmel 2007-11-03 17:17:25 UTC
In zip link http://www.josefchmel.net/files/VS2007.zip is file which hangs 
Writer.
Point cursor to end of text on first page. Than press several times enter to 
create new page. Than click on begining of new page with mouse cursor.
Than Writer hangs.
Tested on two PSc with Win XP SP2 and all systems last updates.
Comment 1 pepachmel 2007-11-03 17:18:48 UTC
Created attachment 49391 [details]
Writer file which makes it hang
Comment 2 jbf.faure 2007-11-03 19:15:11 UTC
No problem with OOo-Dev 680m235 under Kubuntu 6.06.
It's not the best method to press enter to insert a new page; prefer ctrl+enter
to insert a manual page break.
Comment 3 Rainer Bielefeld 2007-11-04 10:02:53 UTC
Reproducible with "2.2.1  Multilingual German version WIN XP:
[680m18(Build9161)]", but not reproducible with "2.3.0  Dev. Snapshot  WIN XP:
[680m233(Build9228)]" (I tried 10 times). 

OOo writer 2.2.1 Hangs if you stop pressing <Enter> just after a new page has
been created and the caret jumped to the new page.

@pepachmel:
It is really 2.3.0?
Can you please provide a crash report ID?
Comment 4 pepachmel 2007-11-04 13:05:14 UTC
Hallo.
But it did not chrash. It hangs. And OO is really 2.3.0. OOG680_m5 Build-1 Mon 
Sep 10 23;45;32 CEDT 2007.
Document was created originally with OO 2.2.x.
Recorder screen in avi on http://www.josefchmel.net/files/VS2007RecScr.7z
Comment 5 Rainer Bielefeld 2007-11-04 16:08:41 UTC
@pepachmel:
Mostly you will get a crash report when you restart OOo after you terminated OOo
with the WIN Task Manager.
Comment 6 michael.ruess 2007-11-05 09:21:54 UTC
Yes, I can see the problem. But it is fixed in current dev build ofOO 2.4 (680m235).
Was fixed by the introduction of issue 81146.

*** This issue has been marked as a duplicate of 81146 ***
Comment 7 michael.ruess 2007-11-05 09:23:48 UTC
Closing duplicate. Fixed in OO 2.4.