Issue 83350 - Page Format A3 is wrong in Draw on Win xp
Summary: Page Format A3 is wrong in Draw on Win xp
Status: CLOSED DUPLICATE of issue 81809
Alias: None
Product: Draw
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-06 00:07 UTC by alf550
Modified: 2007-11-06 10:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alf550 2007-11-06 00:07:12 UTC
Page Format A3 is wrong in Draw on Win xp there is a discussion on patch about 
this but I don't know if they are going in the right direction.

I've checked also in win 2003 SRV (SBS 2003 R2)on opteron platform, on that 
platform this error does not occur. I Hope this can be a pointer

There are several other wrong formats besides the argument of not allowing size 
bigger than 300

see also formats in word are Wrong. DL is not 16,20cm (width) by 22,90cm 
(Length)

Please check, there are many errors.

Some of these errors existed on OOo 2.2


The following table shows the width and height of all ISO A and B paper 
formats, as well as the ISO C envelope formats. The dimensions are in 
millimeters:

A Series Formats B Series Formats C Series Formats  
4A0 1682 × 2378 – – – –  
2A0 1189 × 1682 – – – –  
A0 841 × 1189 B0 1000 × 1414 C0 917 × 1297  
A1 594 × 841  B1 707 × 1000 C1 648 × 917  
A2 420 × 594  B2 500 × 707  C2 458 × 648  
A3 297 × 420  B3 353 × 500  C3 324 × 458  
A4 210 × 297 B4 250 × 353 C4 229 × 324  
A5 148 × 210  B5 176 × 250  C5 162 × 229  
A6 105 × 148  B6 125 × 176  C6 114 × 162  
A7 74 × 105  B7 88 × 125  C7 81 × 114  
A8 52 × 74  B8 62 × 88  C8 57 × 81  
A9 37 × 52  B9 44 × 62  C9 40 × 57  
A10 26 × 37  B10 31 × 44  C10 28 × 40

DL Isn't listed here  

check here:

Format Size [mm] Content Format  
C6 114 × 162 A4 folded twice = A6  
DL 110 × 220 A4 folded twice = 1/3 A4  
C6/C5 114 × 229 A4 folded twice = 1/3 A4  
C5 162 × 229 A4 folded once = A5  
C4 229 × 324 A4  
C3 324 × 458 A3  
B6 125 × 176 C6 envelope  
B5 176 × 250 C5 envelope  
B4 250 × 353 C4 envelope  
E4 280 × 400 B4 

At this page detailed info can be found -> http://www.cl.cam.ac.uk/~mgk25/iso-
paper.html
Comment 1 christian.guenther 2007-11-06 10:48:54 UTC
This issue is duplicate to issue 81809

*** This issue has been marked as a duplicate of 81809 ***
Comment 2 christian.guenther 2007-11-06 10:49:50 UTC
I close the issue as duplicate.