Issue 83424 - Thick black border appears around movie
Summary: Thick black border appears around movie
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.3
Hardware: Other Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2007-11-07 18:22 UTC by carlfink
Modified: 2017-05-20 11:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description carlfink 2007-11-07 18:22:09 UTC
I imported an AVI movie into my Impress presentation. In the Slide Show, a thick
(inch-wide) black rectangle surrounds it.

I tried movies with various video compression systems, but they always have the
Comment 1 kpalagin 2008-01-17 19:18:33 UTC
Can't reproduce with 2.4m242 on Vista.
Please try "Bears" sample movie from Videos\Sample Videos - insert it into 
presentation and see if you get the same black border. When it plays for me I 
do not get any border at all.
If you still get the problem try latest developer build from

Please report results.
Comment 2 christian.guenther 2008-03-03 15:52:26 UTC
Set to new and change the target.
Comment 3 christian.guenther 2008-03-03 15:58:48 UTC
I can reproduce the bug in dev300m0.
Insert a avi with 'insert / movie and sound'
you can test it with the avi (attachment) from issue 86619
insert the avi and you see a black border.
start the presentation and the border becomes much bigger
Please have a look.
Comment 4 clippka 2008-06-07 17:55:37 UTC
have to retarget due to resource constrains
Comment 5 Mike 2011-09-29 00:25:58 UTC
I was able to get the black borders to appear by re-sizing the video object in the presentation. It did not re-size the video itself (x,y scale seemed the same) but added a black border around the video to fill in the area between the sides of the video and the sides of what the video was re-sized to.

Windows 7 64bit
OOo-dev 3.4.0
DEV300m106 (Build:9582)
Comment 6 Marcus 2017-05-20 11:11:41 UTC
Reset assigne to the default "".