Issue 83587 - all: read-only files do not go into recent file list
Summary: all: read-only files do not go into recent file list
Status: CLOSED DUPLICATE of issue 65543
Alias: None
Product: General
Classification: Code
Component: www (show other issues)
Version: OOo 2.3 RC3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Mathias_Bauer
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-13 03:16 UTC by zhongqiyao
Modified: 2008-06-17 20:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhongqiyao 2007-11-13 03:16:38 UTC
Microsoft Windows XP Home SP2, Chinese (traditional-character) version.
OpenOffice 2.3rc3, latest Chinese (traditional-character) version.

1. Open a file which is shared from a folder as "read-only".
It does not appear in the recent file list.

2. Open a file which is already opened by Microsoft Office.
It appears as read-only to OpenOffice.
It does not appear in the recent file list.

3. I would expect it to appear in the recent file list.

Thanks.

Qiyao
Comment 1 kpalagin 2008-01-16 12:14:45 UTC
Confirming using 2.4m242 on WinXP - as described.
Comment 2 zhongqiyao 2008-01-23 08:41:44 UTC
I mean the "recent file list" in OpenOffice "File" menu,
not the "recent file list" in the Windows "Start" Menu.

I hope I am clear enuff now.

Thanks.

Qiyao
Comment 3 Frank Schönheit 2008-06-17 20:49:50 UTC
known as issue 65543 

*** This issue has been marked as a duplicate of 65543 ***
Comment 4 Frank Schönheit 2008-06-17 20:50:21 UTC
closing duplicate