Issue 83818 - ceiling-brackets and floor-brackets should be added to the selection window
Summary: ceiling-brackets and floor-brackets should be added to the selection window
Status: CLOSED DUPLICATE of issue 50947
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: OOo 2.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-11-21 16:06 UTC by b__o__r
Modified: 2007-11-21 19:18 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description b__o__r 2007-11-21 16:06:06 UTC
Floor and ceiling brackets:

|         | 
|  floor  | 
|_       _| 
 
 _       _ 
|         | 
| ceiling | 
|         |

can be used by typing directly:
left lfloor<?>right rfloor
left lceil<?>right rceil

But they cannot be selected in the small "Selection" window.

I think it would be desirable to be able to select them through the "Selection"
window, as MS Office does.
Comment 1 michael.ruess 2007-11-21 18:40:57 UTC
Reassigned to requirements.
Comment 2 Regina Henschel 2007-11-21 19:16:52 UTC
duplicate to issue 50947

*** This issue has been marked as a duplicate of 50947 ***
Comment 3 Regina Henschel 2007-11-21 19:18:03 UTC
closing duplicate