Issue 83839 - writer: turn on "change recording", deleted item in numbered list occupies one number
Summary: writer: turn on "change recording", deleted item in numbered list occupies on...
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3 RC3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-22 06:36 UTC by zhongqiyao
Modified: 2007-11-22 09:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhongqiyao 2007-11-22 06:36:53 UTC
Microsoft Windows XP Home SP2, Chinese traditional-character version.
OpenOffice 2.3rc3, Chinese traditional-character version.

1. Have a numbered list.

2. Turn on "change recording".

3. Delete one item.

4. The deleted item still occupies a number in the sequence of numbers.
In Microsoft Word, a deleted item does not occupy a number in the
final document.

Thanks.

Qiyao
Comment 1 michael.ruess 2007-11-22 09:50:58 UTC
Problem rises due to different concepts in handling of tracked changes (aka
"Redlines").
See issue 18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 2 michael.ruess 2007-11-22 09:51:20 UTC
Closing duplicate.