Issue 83914 - Impress stopps at the end of slide 2 of the test-file
Summary: Impress stopps at the end of slide 2 of the test-file
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.3.1 RC1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-23 21:01 UTC by maand
Modified: 2017-05-20 11:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maand 2007-11-23 21:01:03 UTC
I started the following presentation with OOo 2.3.1-rc1:
http://www.sunvirtuallab.com:8001/sample_docs/109171/generic_de.ppt
The animations on slide 2 are currupt and the presentation stops befor the end 
of slide 2. I had to go to another virtual desktop to stop OOo.
I tested the same file with 2.3.0 on the same machine and it works. So for it 
is a regression for me.
My system: OpenSuSE 10.2, KDE 3.5.8 on intel centrino M 725, ati radeon 9700-
64MB.
Comment 1 andreschnabel 2007-11-24 09:18:36 UTC
confirmed on Kubuntu 7.10, using OOo 2.3.1RC1.

The problem seems to be related to the given file - the animations in this file
are extremely slow (also on windows, although OOo on Windows does not hang). I
see no troubles when I create a similar presentation from scratch. 
Comment 2 christian.guenther 2008-12-09 12:20:39 UTC
In my mind this is not a prio 2 but a prio 3 issue.
The presentation  works correct but is very slow.
On linux it is much slower then on windows but on windows it is also too slow.
Please have a look if you can speed up the presentation. 
Comment 3 Marcus 2017-05-20 11:11:09 UTC
Reset assigne to the default "issues@openoffice.apache.org".