Issue 84105 - when expanding a 2 text blocks slide, the content of the right blocks lose
Summary: when expanding a 2 text blocks slide, the content of the right blocks lose
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 2.3.1 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-30 02:30 UTC by weixq
Modified: 2017-05-20 11:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description weixq 2007-11-30 02:30:16 UTC
1.Set up a new presentation slides.
2.Choose and apply the Title,2 Text Blocks layout to slide.
3.Input some texts in both text blocks.
4.Insert-Expand Slide.
Actual result
the contents in the right blocks are lost, we just can find the left one 
content in the expand slide title.
Comment 1 christian.guenther 2007-11-30 14:14:50 UTC
Set to new and change the target
Comment 2 christian.guenther 2007-11-30 14:15:46 UTC
I can reproduce the bug in src680m236.
Please have a look.
Comment 3 Regina Henschel 2007-12-01 21:41:55 UTC
I think it is similar to the problem in issue 38345, where the second text box
is not shown in the outline view.
Comment 4 Marcus 2017-05-20 11:11:50 UTC
Reset assigne to the default "issues@openoffice.apache.org".