Issue 84164 - Exporting a page with FontWork object to SVG gives unexpected result
Summary: Exporting a page with FontWork object to SVG gives unexpected result
Status: CLOSED DUPLICATE of issue 83202
Alias: None
Product: Draw
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.3
Hardware: PC All
: P4 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-02 10:27 UTC by guraknugen
Modified: 2007-12-05 14:00 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The original file (50.11 KB, application/vnd.sun.xml.draw)
2007-12-02 10:28 UTC, guraknugen
no flags Details
The great looking PNG file (5.32 KB, image/png)
2007-12-02 10:29 UTC, guraknugen
no flags Details
The not so great looking SVG (36.90 KB, image/svg)
2007-12-02 10:32 UTC, guraknugen
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description guraknugen 2007-12-02 10:27:18 UTC
I created a Draw file with a FontWork object as the only content. I exported to
PNG and SVG. The PNG looks right, the SVG doesn't. Hard to explain really, but
take a look at my attached files, which include an ODG, a PNG and a SVG.

I use the Ubuntu version, but other people on the users@openoffice.org mailing
list get the same result with my ODG file.

Johnny Rosenberg
Comment 1 guraknugen 2007-12-02 10:28:40 UTC
Created attachment 50045 [details]
The original file
Comment 2 guraknugen 2007-12-02 10:29:10 UTC
Created attachment 50046 [details]
The great looking PNG file
Comment 3 guraknugen 2007-12-02 10:32:27 UTC
Created attachment 50047 [details]
The not so great looking SVG
Comment 4 jbf.faure 2007-12-02 18:26:21 UTC
I obtain the same results with OOo 2.3.1 RC1 FR under Kubuntu 6.06
Comment 5 christian.guenther 2007-12-05 13:59:04 UTC
Duplicate to issue 83202

*** This issue has been marked as a duplicate of 83202 ***
Comment 6 christian.guenther 2007-12-05 14:00:01 UTC
I close the issue as duplicate.