Issue 84178 - writer does not disengage italic formatting
Summary: writer does not disengage italic formatting
Status: CLOSED DUPLICATE of issue 81764
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2007-12-02 21:54 UTC by ch604
Modified: 2007-12-03 08:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ch604 2007-12-02 21:54:48 UTC
in the course of writing, when trying to turn off italic formatting, either
through the keyboard shortcut or the menu bar button, the option refuses to
disengage. user is forced to turn on italics through selection of a certain
portion of text.

replication:
1. begin writing a sentence, then turn on italics.
2. after typing a few characters, use the keyboard shortcut to return to normal
formatting (ctrl+i), or use the menu bar button to try to turn off italics.
3. the writer will refuse to disengage.

i have noticed that this case only holds true if the previous character in
typing is italic. for example, highlighting the second to last character in a
sentence, placing the cursor just after it, and trying to turn off italics will
produce the same result.
Comment 1 michael.ruess 2007-12-03 08:29:18 UTC
Known problem, already fixed in OO 2.3.1 release candidate.

*** This issue has been marked as a duplicate of 81764 ***
Comment 2 michael.ruess 2007-12-03 08:33:36 UTC
Closing duplicate.