Issue 84273 - Default for "Print only selected sheets" is not intuitive
Summary: Default for "Print only selected sheets" is not intuitive
Status: CLOSED DUPLICATE of issue 82071
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: OOo 2.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2007-12-05 16:01 UTC by bob_nelson
Modified: 2008-07-15 21:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bob_nelson 2007-12-05 16:01:43 UTC
If my print preview shows two pages and I request that page two be printed, any
sane person would expect that page two is printed.

With the current default for "Print only selected sheets", nothing is printed.

This violates the Principle of Least Surprise
Comment 1 bob_nelson 2007-12-05 16:24:52 UTC
The reasons this default is causing so many problems are:

1. The default for print only selected sheets is clearly visible in the Excel
print menu, so it doesn't surprise as much as OpenOffice does.
2. When  "Print only selected sheets" is selected, Print Preview in OpenOffice
should only show the selected sheet - Excel already does this, again, minimizing
surprise.

Comment 2 frank 2007-12-05 16:32:27 UTC
This is covered by Issue 82071 and therefore a duplicate.

*** This issue has been marked as a duplicate of 82071 ***
Comment 3 oc 2008-07-15 21:54:21 UTC
closed as duplicate