Issue 84317 - Hang on import of Arabic documents
Summary: Hang on import of Arabic documents
Status: CLOSED DUPLICATE of issue 81146
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3.1 RC1
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-06 15:30 UTC by mikedl
Modified: 2013-08-07 14:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example crash document (701.00 KB, application/msword)
2007-12-06 15:32 UTC, mikedl
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mikedl 2007-12-06 15:30:58 UTC
Attempting to import and edit a large (~20%) percentage of my middle eastern
(Arabic, Hebrew, Persian) word documents causes openoffice 2.3.1 to hang, using
100% CPU until force quit.  This happens on both Linux (Centos x86) and Windows
XP.  All relevant language packs have been installed.

These files all work correctly with openoffice 2.2.x on both Linux and Windows.
Comment 1 mikedl 2007-12-06 15:32:02 UTC
Created attachment 50157 [details]
example crash document
Comment 2 michael.ruess 2007-12-06 16:34:47 UTC
Yes, can see the problem.
Will work in OO 2.4 by the fix of issue 81146.

*** This issue has been marked as a duplicate of 81146 ***
Comment 3 michael.ruess 2007-12-06 16:36:11 UTC
Closed, works fine in current OO 2.4 dev build.