Issue 84345 - Crash with repeatedly adding user color
Summary: Crash with repeatedly adding user color
Status: CLOSED DUPLICATE of issue 81407
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.3
Hardware: PC All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: crash, regression
Depends on:
Blocks:
 
Reported: 2007-12-07 14:02 UTC by helenrussian
Modified: 2007-12-07 21:02 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description helenrussian 2007-12-07 14:02:58 UTC
Repro steps:
1.Run OpenOffice.org
2.Tools — Options — OpenOffice.org — Colors
3. "Add" — enter any name for the new color — "OK"

Replay adding color (step 3) more 3 times
In fourth times OOo crashes.

Tested with OOo 2.3.0 on Windows and Linux
But, OOo 2.2.1, 2.0.4 work fine.
Comment 1 kpalagin 2007-12-07 14:36:05 UTC
Confirming using 2.3m235 on WinXP - as described (on 3rd addition).
Setting keyword, upping priority.

Helen,
great job, thanks a lot!
Comment 2 Regina Henschel 2007-12-07 21:01:36 UTC
This should be fixed in OOo 2.3.1. Please try the newest version.

*** This issue has been marked as a duplicate of 81407 ***
Comment 3 Regina Henschel 2007-12-07 21:02:19 UTC
closing duplicate