Issue 84374 - Absentio of flexible non-breaking space
Summary: Absentio of flexible non-breaking space
Status: CLOSED DUPLICATE of issue 23333
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.1.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-08 16:54 UTC by dohnp5a1
Modified: 2010-01-03 11:23 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of using flexible and non-flexible non-breaking space (12.70 KB, application/pdf)
2007-12-08 16:54 UTC, dohnp5a1
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description dohnp5a1 2007-12-08 16:54:06 UTC
To keep the typographical rules and create a nice document with the block
justification, there is a need of a flexible non-breaking space after some
characters (in LaTeX "~" has this function).

Often the character WordJoiner used with a normale space has this function,
nevertheless it is very unreliable (Issue 66986). If you solve this situations
by using a normal non-breakable space, but it looks up horrible
when the block justification is used (the space after the prepositions is narrow
but all another are widened). I thought earlier, the WordJoiner is a good
solution of this need, but really, it does not work reliable. Does it exist any
other method how sort out this cases?

 

------- Additional comments from dohnp5a1 Fri Dec 7 23:50:38 +0000 2007 -------

Created an attachment (id=50177)
Difference in using WordJoiner and non-breaking space
Comment 1 dohnp5a1 2007-12-08 16:54:57 UTC
Created attachment 50187 [details]
Example of using flexible and non-flexible non-breaking space
Comment 2 michael.ruess 2007-12-10 11:54:55 UTC
Reassigned to SBA.
Comment 3 kjpas 2009-12-06 06:26:23 UTC
*** Issue 84374 has been confirmed by votes. ***
Comment 4 Regina Henschel 2010-01-03 11:23:32 UTC
The same problem has already been told in issue 23333.

Please move your votes. It cannot be done automatically.

*** This issue has been marked as a duplicate of 23333 ***
Comment 5 Regina Henschel 2010-01-03 11:23:58 UTC
closing, duplicate