Issue 84425 - note in protected sheet seems can be edited
Summary: note in protected sheet seems can be edited
Status: CLOSED DUPLICATE of issue 63144
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2007-12-10 10:21 UTC by redflagzhulihua
Modified: 2007-12-10 11:46 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2007-12-10 10:21:16 UTC
1. create a calc document;
2. insert note for a cell;
3. right click the cell, check Show Note;
4. Tools->Protect Document->Sheet...
5. Enter password and click OK;
6. Click in the note to edit;
7. Edit the note;     // You can see it can be modified
8. Cancel the protection, uncheck Show Note then check it again. // You can 
see it doesn't change actually.
Comment 1 frank 2007-12-10 11:45:52 UTC
double to Issue 63144

*** This issue has been marked as a duplicate of 63144 ***
Comment 2 frank 2007-12-10 11:46:25 UTC
closed double