Issue 8454 - font attribute can't be removed from cell independantly of border attribute
Summary: font attribute can't be removed from cell independantly of border attribute
Status: CLOSED DUPLICATE of issue 8461
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-17 13:08 UTC by lars
Modified: 2013-08-07 15:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lars 2002-10-17 13:08:14 UTC
if I have cells with border and text, highlighting and DEL remves text, but not 
border. Only ENTF calls the Delete Content Dialog box; there, "Formats" removes 
borders and fonts. I like the font I chose originally to remain though.

Perhaps the needed function is of the type "set standard font" (for selected 
cells for the current file! here NOT application-dependant -- application-
dependant cell standard fonts would have to be done via templates)
Comment 1 lars 2002-11-08 14:03:56 UTC
"application-dependant cell standard fonts would have to be done via 
templates"

so as a template with that and that properties which a user often 
uses and therefore puts up a template for that.


But the function (set standard cell font) could also be an option in 
OOo options, so a real application-dependant standard font it would 
be; [so the "would" in the above quote is not the best chosen word.]
Comment 2 oc 2003-08-08 12:07:37 UTC
Hi Bettina, one4you
Comment 3 bettina.haberer 2004-01-23 18:58:14 UTC
Duplicate to 8461.

*** This issue has been marked as a duplicate of 8461 ***
Comment 4 bettina.haberer 2004-01-23 18:58:35 UTC
closed.