Issue 84627 - Gradients on Rectangle Shapes
Summary: Gradients on Rectangle Shapes
Status: CLOSED DUPLICATE of issue 70102
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.3.1 RC1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-12-16 17:58 UTC by abc12345
Modified: 2008-04-21 12:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description abc12345 2007-12-16 17:58:03 UTC
I am using OpenOffice 2.3.1.  On a complex Impress presentation I have numerous
custom gradients.  These gradients are radial or ellipsoid.  They have various
Center X and Center Y values.  They also have various To and From colors.  After
the presentation has been created, it is saved and Impress is closed.  When the
presentation is opened again, some of the gradients on rectangle shapes have
changed.
Comment 1 abc12345 2007-12-16 18:01:55 UTC
The presentation in it correct form was saved as a PowerPoint presentation. 
Opening the PowerPoint presentation shows the same rectangular shape gradient
errors.
Comment 2 Rainer Bielefeld 2007-12-16 18:05:53 UTC
@abc12345 
Pls. attach a sample file and screenshots.
Comment 3 christian.guenther 2008-04-21 12:31:52 UTC
Duplicate to issue 70102.

*** This issue has been marked as a duplicate of 70102 ***
Comment 4 christian.guenther 2008-04-21 12:37:35 UTC
I close the issue as duplicate.