Issue 84894 - It may be work wrong that slide show from certain slide.
Summary: It may be work wrong that slide show from certain slide.
Status: CLOSED WONT_FIX
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2007-12-28 02:44 UTC by liushibo_redflag
Modified: 2008-02-18 13:25 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2007-12-28 02:44:56 UTC
step to reproduce
1.Create a new presentation,and add 5 slide,and number them.
2.Slide Show->Slide show settings,click "from" and select "slide 2",and 
click"ok".
3.Select NO 3 slide in left slides windows.
4.press "F5".

actual result
The Slide show begain from slide 3.

expected result
The slide show begain from slide 2.

PS:
Tools->Options->OpenOffice.org Impress->General,
when I cancle the "Always with current page". the fuction of "slide show from" 
is work normally. But I think that the fuction of "slide show from" couldn't 
depend on the "options".
Comment 1 kpalagin 2008-01-05 17:33:17 UTC
Confirming behavior.
Changing type from defect to RFE.
This seems to be duplicate of http://www.openoffice.org/issues/show_bug.cgi?
id=15008.
Comment 2 christian.guenther 2008-01-08 15:54:46 UTC
This is an requirement.
Comment 3 clippka 2008-02-18 13:21:35 UTC
this issue is not valid, it works as expected. If you do not like this behavior
than you can configure it with "Tools->Options->OpenOffice.org
Impress->General->Always with current page"

The reasoning for this feature is that the user expects the slideshow to start
with the slide that is currently visible. Also if you stop the fullscreen
slideshow during a presentation to switch to another program, the user expects
to continue its slideshow.

This behavior is also consistent with other presentation software, so it is even
more likely that the user expect it to work this way.
Comment 4 clippka 2008-02-18 13:22:08 UTC
closing
Comment 5 clippka 2008-02-18 13:25:37 UTC
cc