Issue 84916 - problem with the print-function of Open Office using documents from older versions of OO
Summary: problem with the print-function of Open Office using documents from older ver...
Status: CLOSED DUPLICATE of issue 82290
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: OOo 2.3.1
Hardware: PowerPC (PPC) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: frank
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-30 17:59 UTC by walterosiander
Modified: 2008-02-01 09:24 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
problem with the print-function of Open Office using documents from older versions of OO (62.61 KB, text/plain)
2008-01-03 16:30 UTC, walterosiander
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description walterosiander 2007-12-30 17:59:22 UTC
Dear ladies and gentlemen,

I use a file, that I once created in an older version of Open Office, and 
already saved it as an .ods file in the new version.
When I want to print the file, the following problem occurs:
It is possible to print the content of the file completely, but it is NOT 
possible to chose just one page for printing in the menu. This problem only 
occurs with files from old versions of Open Office.

Yours sincerely,
Walter Osiander
Comment 1 kpalagin 2008-01-03 14:04:04 UTC
walterosiander,
please attach sample file.
Comment 2 walterosiander 2008-01-03 16:30:39 UTC
Created attachment 50648 [details]
problem with the print-function of Open Office using documents from older versions of OO
Comment 3 kpalagin 2008-01-05 17:04:47 UTC
Walter, 
I do not see anything unusual.
Please specify steps you take, what happens and what you expect to happen.
Comment 4 walterosiander 2008-01-06 10:15:04 UTC
I need help for the following problem:

The file energie-alt.ods(existing of 37 pages) was created in a former version 
of open office (about 3-4 years old).
The version used actually is Open office 2.3.

The following problem occurs. It is not possible to print only one page of the 
file, e.g. page 21. However it is possible to print the whole file from page 1-
37.
I already re-installed Open Office 2.3, but it didn't solve the problem.
Comment 5 frank 2008-01-09 14:54:15 UTC
Hi Walter

please tell us the version you're using. Issue 82290 sounds like your Issue here
is a double too. But if you're using 2.3.1 we have a different one.

Please open a new Calc and Hit ALT+H. Click on About OpenOffice.org and have a
look for the Revision string. It's located directly under the heading
OpenOffice.org 2.3

Thanks
Frank

BTW Try to uncheck Print only selected sheets under
Tools-options-Spreadsheet-print. 
It should work than.
Comment 6 frank 2008-02-01 09:23:59 UTC
no response from submitter so I have to assume it's indeed a double to Issue
82290 and close it as such.

Frank

*** This issue has been marked as a duplicate of 82290 ***
Comment 7 frank 2008-02-01 09:24:28 UTC
closed double