Issue 84927 - Impress Animation time out
Summary: Impress Animation time out
Status: CLOSED DUPLICATE of issue 54019
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.3.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-01 02:20 UTC by terrye
Modified: 2008-01-03 12:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Test Case to show bug (9.80 KB, application/vnd.sun.xml.impress)
2008-01-01 02:21 UTC, terrye
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description terrye 2008-01-01 02:20:15 UTC
Reported by usOOo user PSpeak.  See
http://user.services.openoffice.org/en/forum/viewtopic.php?f=10&t=1065

Verified by TerryE. See Attached ODP for test case.  According to the
documentation when an effect is "until next click" it is supposed to do exactly
that. The content.xml reflects this, yet the Slide show stops the effect after
two cycles (~2 secs).  

<anim:par smil:begin="0s" 
          smil:end="next" 
          smil:fill="hold" 
          smil:repeatCount="indefinite" 
          ...
          >

If you save this test case as a PPT, the Powerpoint shows the show and
animations correctly so this is a show bug.
Comment 1 terrye 2008-01-01 02:21:12 UTC
Created attachment 50612 [details]
Test Case to show bug
Comment 2 terrye 2008-01-01 02:46:51 UTC
Sorry on further checking, I suspect that this is a duplicate of Issue 54019 --
not so much the terminating click being recognised but any repeats > 1 not being
processed.  So this is at least a 28 month old bug. 
Comment 3 kpalagin 2008-01-03 12:40:40 UTC
Indeed looks like duplicate of http://qa.openoffice.org/issues/show_bug.cgi?
id=54019.
Resolving as such 

*** This issue has been marked as a duplicate of 54019 ***
Comment 4 kpalagin 2008-01-03 12:43:43 UTC
and closing.
Please vote for 54019.