Issue 84938 - Word - Impossible to edit text because an image was placed in the header/footer in Word
Summary: Word - Impossible to edit text because an image was placed in the header/foot...
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-02 10:57 UTC by pagalmes.lists
Modified: 2008-01-02 14:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
the example document (98.00 KB, application/msword)
2008-01-02 10:57 UTC, pagalmes.lists
no flags Details
In Word (741.87 KB, image/png)
2008-01-02 10:57 UTC, pagalmes.lists
no flags Details
In OOo (694.28 KB, image/png)
2008-01-02 10:58 UTC, pagalmes.lists
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2008-01-02 10:57:00 UTC
In Word, you put an image in the header/footer, you can add text over that image
once you are no more editing the header/footer. Once you are no more working in
the "header mode", the image is no more accessible.

When you open that document in OOo, you just can't access to the text that is
over the picture because as soon as you click, the image is selected.

This is a usability issue when trying to edit documents. It is particularly true
for documents coming from Word, where the behaviour is much more straight-forward.

As you might imagine, this is annoying as you need to modify the formatting of
the document each time you want to change the text.

Maybe, there should be a kind of "background mode" for Writer in order to put
images and still be able to edit the text without having to modifiy the images.
Comment 1 pagalmes.lists 2008-01-02 10:57:23 UTC
Created attachment 50621 [details]
the example document
Comment 2 pagalmes.lists 2008-01-02 10:57:50 UTC
Created attachment 50622 [details]
In Word
Comment 3 pagalmes.lists 2008-01-02 10:58:11 UTC
Created attachment 50623 [details]
In OOo
Comment 4 michael.ruess 2008-01-02 14:41:57 UTC
Known problem.

*** This issue has been marked as a duplicate of 28595 ***
Comment 5 michael.ruess 2008-01-02 14:42:19 UTC
Closed.