Issue 84977 - Slides standing at a closer range on Pages windows.
Summary: Slides standing at a closer range on Pages windows.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: OOo 2.3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-01-04 03:05 UTC by liushibo_redflag
Modified: 2008-05-22 15:23 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-01-04 03:05:41 UTC
1.create a new drawing,and add some slides.
2.Format->page,choose page option tab,select landscape,click "ok".
3.FORmat->page,choose page option tab,select Portrait,click "ok".
we can find slides standing at a closer range on Pages windows.And the cursor 
show on the middle of slide.
Comment 1 zhumingvictor 2008-01-26 17:32:32 UTC
I replicated the buy with Windows XP SP3, on OOo 2.3.1. 
However the bug can only be replicated while the OOo window is maximized. Even
if this bug is replicated it can be solved by restore the OOs window to any size
other than maximized. But the bug can always be replicated while the OOo windows
is maximized by following the reporter's procedure.

PS: The Pages Windows mentioned by the reporter is called "Page Pane". In case
it is not showed on the left side of the windows we can make it show up by click
view->Page Pane.
Comment 2 liushibo_redflag 2008-01-29 01:59:37 UTC
Hi  Zhuming
Thank you for your comment.
The "pages windows" is actually called "pages pane".
Thank you very much.

Shibo
Comment 3 christian.guenther 2008-04-21 16:45:00 UTC
I could reproduce it in the version you mentioned but it is fixed in the latest
developer build.
Please have a look if you can still reproduce the bug in the latest developer
build (dev300m9)
Comment 4 christian.guenther 2008-05-22 15:23:38 UTC
I close the issue as works for me.
Please reopen the issue if you can still reproduce the bug in the latest version.