Issue 85002 - Feature Request: Print Digital Signature stamp
Summary: Feature Request: Print Digital Signature stamp
Status: CLOSED DUPLICATE of issue 91293
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-05 01:29 UTC by mdhmdh31
Modified: 2017-05-20 10:12 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mdhmdh31 2008-01-05 01:29:12 UTC
Please consider implementing an option in Writer to display some visible "stamp"
of a digital signature in a document for screen display and print.  Currently,
the author can digitally sign the electronic file, but once you print there is
no way to know that it was signed.  A "stamp" would verify author signature.

For a model of exactly what I'm trying to describe, see the way Adobe
Professional displays/prints digital signatures.

I would also specifically request that the feature work when the document format
is saved as MS .doc so that I could use interoperably with large installed base.  

I believe that this feature could help drive user adoption, particularly within
government.  It's a capability MS doesn't currently provide, and if OO would
have it for free, we would have a driving reason to push for authorization to
use OO on our network.

Thank you for your consideration.
Comment 1 mdhmdh31 2008-01-05 01:50:15 UTC
To clarify, the proposed capability exists in Adobe Acrobat Standard in addition
to Professional.
Comment 2 michael.ruess 2008-01-07 08:34:14 UTC
Reassigned to requirements.
Comment 3 Edwin Sharp 2014-03-21 14:54:12 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 91293 ***