Issue 85034 - can not go to the cell on the right in merged and wrapped cells
Summary: can not go to the cell on the right in merged and wrapped cells
Status: CLOSED DUPLICATE of issue 67412
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-01-07 04:36 UTC by redflagzhulihua
Modified: 2018-08-27 19:06 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample (9.90 KB, application/vnd.oasis.opendocument.spreadsheet)
2008-01-07 04:38 UTC, redflagzhulihua
no flags Details
This file will reproduce the issue (13.50 KB, text/plain)
2008-01-09 03:17 UTC, redflagzhulihua
no flags Details
A longer text sample (26.27 KB, application/vnd.oasis.opendocument.text)
2008-01-09 03:22 UTC, redflagzhulihua
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-01-07 04:36:46 UTC
Open the attached file, Double click D8, then click G8, G8 can't get focused.

So do cell D11 and G11.

D8:G11 is merged cell, and set to auto wrap.
Comment 1 redflagzhulihua 2008-01-07 04:38:52 UTC
Created attachment 50690 [details]
Sample
Comment 2 redflagzhulihua 2008-01-09 03:17:45 UTC
Created attachment 50748 [details]
This file will reproduce the issue
Comment 3 redflagzhulihua 2008-01-09 03:22:35 UTC
Created attachment 50749 [details]
A longer text sample
Comment 4 redflagzhulihua 2008-01-09 03:56:18 UTC
Sorry, the last 2 attachments are uploaded by mistake.

Somebody have rights please delete it. thank you!
Comment 5 oooforum (fr) 2018-08-27 08:58:04 UTC
Dup

*** This issue has been marked as a duplicate of issue 67412 ***