Issue 85159 - Set wrap of picture as "In Backgroud", it shouldn't be selected when clicking on any positon of this picture.
Summary: Set wrap of picture as "In Backgroud", it shouldn't be selected when clicking...
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-11 07:27 UTC by maokai
Modified: 2008-01-11 08:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maokai 2008-01-11 07:27:33 UTC
1.Create a writer document, and then input one page of characters;
2.Insert a picutre, right click, and then set Wrap as "In Backgroud";
3.Click on any position of this picture, this picture will always be selected.
Thus we will be unable to edit the characters below this picture.
Comment 1 michael.ruess 2008-01-11 08:49:14 UTC
Already tracked as issue 28595.

*** This issue has been marked as a duplicate of 28595 ***
Comment 2 michael.ruess 2008-01-11 08:51:17 UTC
Closing duplicate.