Issue 85211 - can't delete hyperlink with "hyperlink" dialog.
Summary: can't delete hyperlink with "hyperlink" dialog.
Status: CLOSED DUPLICATE of issue 7311
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 680m241
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-01-14 05:51 UTC by redflagzhulihua
Modified: 2008-01-14 07:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-01-14 05:51:50 UTC
Create a writer document;
Input some text and choose some characters, insert a hyperlink;
Select characters with hyperlink, click on the "hyperlink" button in the 
toolbar;
Delete hyperlink and click apply, close hyperlink dialog.

the hyperlink still exist. It works in older version such as m196


we can only delete the hyperlink in "character" dialog now.
Comment 1 michael.ruess 2008-01-14 07:31:15 UTC
Known problem.

*** This issue has been marked as a duplicate of 7311 ***
Comment 2 michael.ruess 2008-01-14 07:33:18 UTC
Closing duplicate.