Issue 85259 - Draw: Page format limited
Summary: Draw: Page format limited
Status: CLOSED DUPLICATE of issue 81809
Alias: None
Product: Draw
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-01-15 09:06 UTC by noniknonik
Modified: 2008-01-15 14:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description noniknonik 2008-01-15 09:06:06 UTC
Choosing any page format, OO allows a maximum of 300mm x 300mm
Horizontal snap-lines have a limit at -210mm
Comment 1 Rainer Bielefeld 2008-01-15 14:18:09 UTC
This is a known problem, also for CALC. Workaround is to use "cm" as unit. 
Thank you for your attention.

*** This issue has been marked as a duplicate of 81809 ***
Comment 2 Rainer Bielefeld 2008-01-15 14:19:25 UTC
.