Issue 85344 - Open a MS word document with page number, crash.
Summary: Open a MS word document with page number, crash.
Status: CLOSED DUPLICATE of issue 84811
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m241
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-01-18 02:24 UTC by redflagzhulihua
Modified: 2008-01-18 11:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
a sample cause writer crash (23.50 KB, application/msword)
2008-01-18 02:26 UTC, redflagzhulihua
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-01-18 02:24:45 UTC
Open a MS word document with page number, crash.

Not only the attached document can result in this crash.
Comment 1 redflagzhulihua 2008-01-18 02:26:39 UTC
Created attachment 50948 [details]
a sample cause writer crash
Comment 2 redflagzhulihua 2008-01-18 02:32:16 UTC
confirmed in fedora 8.
Comment 3 michael.ruess 2008-01-18 08:43:05 UTC
already filed as issue 84811.

*** This issue has been marked as a duplicate of 84811 ***
Comment 4 michael.ruess 2008-01-18 11:21:08 UTC
Closing duplicate.