Issue 85402 - document with page number field in text area save to MS word format, page number error
Summary: document with page number field in text area save to MS word format, page num...
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m241
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-01-20 05:45 UTC by redflagzhulihua
Modified: 2008-02-08 14:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-01-20 05:45:40 UTC
Insert some page number field in text area in some pages, save to MS word 
format. Then open it with MS word, page number error.

Make sure there are multi-pages.
Comment 1 michael.ruess 2008-02-08 14:31:48 UTC
Cannot reproduce the problem with OOH680m6.
For the case you still experience this issue, please attach a sample document
(odt format) which exported to MS Word format will show the problem. Maybe it
does not occur anymore because of fix for issue 84811.
Comment 2 michael.ruess 2008-02-08 14:33:49 UTC
Closed.